Junxure Desktop
            Knowledge Base Junxure Desktop Support Database Tools

            Spreadsheet Import

            The Junxure Spreadsheet Import tool enables you to import contact data from a Microsoft Excel® spreadsheet into Junxure.

            Important Notes:

            • Excel spreadsheets should be saved in .xls format. The Spreadsheet Import tool will not work with .xlsx documents (Microsoft 2007 and 2010).
            • Before you begin the import, remove any commas and apostrophes from the data; these characters may prevent the import from completing.
            • If you import the same contact information more than once, the record is duplicated in Junxure, not amended. Check to ensure that contact information does not already exist in Junxure before using the Spreadsheet Import.

            Watch the Video:


            Using the Spreadsheet Import Tool

            Accessing the Spreadsheet tool

            Database Tools > Spreadsheet Import



            Choose your Excel spreadsheet. There are two ways to choose an Excel spreadsheet to import contact data into Junxure:

            • Option 1: You can use your existing spreadsheet with stored contact data.
            • Option 2: You can use the spreadsheet template available within the Spreadsheet Import tool to create a new spreadsheet.

            Option 1: Using your existing spreadsheet. Make sure to remove commas and apostrophes and also assign the top row in your spreadsheet with header information.


            The order of these columns is irrelevant - you will have a chance to match them up with fields in Junxure in Step 2. Save and close your Excel spreadsheet and proceed to Step 2.

            Option 2: Using the spreadsheet template available within the Spreadsheet Import Tool to enter in contact data. To Access this template:

            Within the Spreadsheet Import tool click File > Create Advanced Import Template/Create Basic Import Template.


            Choose a location on your computer to save the template (such as your Desktop). The template opens in Excel. You will notice columns along the top line.

            Once you complete your data entry, save your spreadsheet and close Excel.

            Go back to the Spreadsheet Import tool and now choose to Load a Spreadsheet and load your saved spreadsheet.

            If your spreadsheet does not appear in the location where you saved it, verify that the file type is correct.

            Junxure will use the header row data from your spreadsheet and populate the Excel Fields column. The second column (Junxure Fields) contains data fields that are available in Junxure. Use the drop-down menu to select Junxure Fields - Basic or Junxure Field - Advanced.


            What's the difference between Basic and Advanced fields? This tool limits how many fields you would see on the Junxure fields list. Basic fields include information you would see on the Contact Info, Personal Info and Profile tabs. Advanced fields go a step beyond basic information, such as Tax Liability Client, AMT Client, and Filing Status Client.

            Columns to the right of the Junxure Spreadsheet Import screen include the Excel Data Grid, which displays the information currently stored in your Excel Spreadsheet, and the Junxure Sample Grid, which shows the kind of data stored in Junxure fields.

            Before you can import your contact data, you need to match fields from your spreadsheet with those in Junxure. This will ensure that the data from your columns ends up where you want it to (Example: FName imports to firstname).

            To match fields, begin by clicking Auto. This will match any columns from your spreadsheet that are identical to the fields in Junxure. Matched fields will move to the Matched Fields box, and a confirmation of your matches will appear. Click OK.


            You can scroll down this list and remove any matched fields by selecting it in the Matched Fields box and double-clicking. Both the Excel and Junxure Fields will return to their columns.

            For fields that were not matched using the Auto button, you can manually select an Excel Field and a Junxure Field and click Add.


             The field will then appear in the Matched Fields box.


            Import Keyword field: If you would like a keyword added to all of these contact records, enter it in the Import Keyword field. This is helpful if you'd like to "code" these contacts (examples include a mailing list or prospecting leads.) For more information on keywords, see Classifications versus Keywords.

            Owner Field: This drop-down menu allows you to specify which Employee Group should have access to these contacts. If you do not specify a group, everyone in your office will have access to these contacts.


            Before running the import, you may preview the info being imported by clicking Preview will bring up a sample client contact record and show you where your information is going to end up on the contact record.


            Click Import Sheet at the bottom of the screen to run the import tool. To stop the import before completion, click Abort.



            A confirmation window appears with the number of contacts to be imported. If this is correct, click Yes. Depending on the size of the worksheet, this import may take several minutes to complete.


            If you need to cancel the Import AFTER you clicked Yes, you have the ability to click the Undo Import option under the Import Keyword field. Please note that once you exit from the Spreadsheet Import tool, you cannot undo the import.


            Your import is complete. Close the Spreadsheet Import tool and the contacts will automatically be added to your database.

            To add additional keywords and classifications to this group of contacts, see Profile Tool for information on changing data points across multiple clients at one time.

            Save Your Workspace

            The Save Workspace function allows you to save Matched Fields and reuse a format for future imports. To use, click File > Save Workspace to save the current import format. You can choose File > Save Workspace As to save this import under a different name.


            Need More Help? Data Migration services are also available to assist you with importing data from other systems into Junxure. For more information, call 1(866) 586-9873, Option 2, or send an email to sales@junxure.com

            Updated: 07 Sep 2018 12:54 AM
            Helpful?  
            Help us to make this article better
            0 0