Junxure Desktop

            Laser App

            Laser App Software creates products that combine form filling technology with a library of industry related forms. This interface is a contact export and update from Junxure to Laser App. This interface is not on the Junxure Interfaces Menu in the Database Tools > Interfaces section of Junxure.

            Requirements

            • An ODBC connection to the Junxure Database.
            • Junxure Version 8 and higher.
            • This interface should be installed on the workstation where you wish to perform the import.

            Follow these steps to download, set up, and execute the integration:

            • Download this file and save to your desktop: LaserAppDirectSQLImport.zip.
            • Extract the LaserAppDirectSQLImport.icf file.
            • Import contacts from Junxure to Laser App.
            • Export contacts from Junxure to Laser App.

            Import Contacts from Junxure to Laser App 8 or Laser App 9.

            Follow these steps to use Laser App version 8 or 9 to import data from Junxure.

            Laser App 8

            1. Open Laser App and click on Utilities & Options > Import Contact Data.

            2. Select Open Saved Import Configuration File and click OK.

            3. Select the LaserAppDirectSQLImport.icf file from your desktop and click Open.

            4. Click Do Import.

            5. Your import begins and displays your progress. Once complete, a Confirmation message appears. Click Yes to return to the Laser App main screen.

            The import is now complete.

            Laser App 9

            1. Open Laser App and click on Network & Database > Import Data > Load Saved Configuration.

            2. Select the LaserAppDirectSQLImport.icf file from your desktop and click Open.

            3. Click Open a second time to complete the import.

            The import is now complete. To enable the interface in Global Options, go to Maintain System > System Options. Click on the Global Options tab and select Enable LaserApp under the Client Form category.

            Export Contacts from Junxure to Laser App

            To set up Laser App in Junxure to export contact data, go to System Options > Global Options. Under the Features category, select the checkbox next to Enable LaserApp button on Client Form.


            Note: Only users with administrative rights will have access to the Global Options tab.

            Open a contact record. You will see the Laser App icon on the top right menu.


            Click the icon to launch the Send Client Info to Laser App window. The left of the grid lists the field names in Laser App. The right column in the grid displays the corresponding value in Junxure.


            Note: The option, "Persists into Laser App" is deselected by default*; it allows the data from Junxure to be used in Laser App on a one time basis for any form.

            Checking the option will save or update previously saved Junxure data.


            Click Send contact to Laser App to begin the export.


            *This integration only exports contact data to Laser App and does not import any data back into Junxure. We recommend updating contact data first in Junxure and then exporting those modifications to Laser App with the “Persist into Laser App” option checked.

            If you have any issues or concerns with this conversion please send an email to Junxure support at support@junxure.com or call us at (866) 586-9873, Option 1.

            Third Party Software: Disclaimer

            Junxure does not provide technical support regarding any issues with third party data, application configuration, or necessary set up. If you require assistance with these issues, please contact the application software provider directly.

            Attachments (1)
            Updated: 25 Oct 2018 11:46 PM
            Helpful?  
            Help us to make this article better
            0 0